Cannot access https://twitter.com/settings/widgets


#1

It is not a browser issue. Settings->Widgets can work for one account but not another in the same browser. My ‘proper’ account cannot access widgets settings in any browser or operating system, but a throwaway account I created can. I couldn’t even login to this site with my ‘proper’ account either, I had to use this throwaway to make this post.

The screen I get when clicking Settings->Widgets looks like this: http://i.imgur.com/0QefDcW.png

Widgets are still working, and new widgets can be created by accessing https://twitter.com/settings/widgets/new, but existing widgets cannot be modified.

I had this problem 9 months ago, it was fixed and it worked for a while, but now it’s happening again. Here’s the original thread (now closed) discussing the issue: Cannot access https://twitter.com/settings/widgets


Settings->widgets has not worked for nearly 20 months now
#2

Hi,

Although you have tested it on multiple accounts, please try clearing your browser history and cache.

If the problem is still not resolved, I suggest creating a support ticket at https://support.twitter.com/

Regards,
Lou


#3

please try clearing your browser history and cache.

Still not working.

I suggest creating a support ticket at https://support.twitter.com/

Have done now and in the past (when this happened before) but I never hear back from anyone.


#4

It’s been almost a fortnight… still not working and not a word from Twitter.


#5

It’s been over a month now with multiple support requests made (with no replies from Twitter) and https://twitter.com/settings/widgets/ still doesn’t work for my primary account.


#6

It is now December (almost six months since I reported the problem this time) and settings->widgets still does not work for me. I have received ZERO human replies to any of the multiple support requests filed.

I sure am glad that Twitter devotes resources to useful features like changing stars to hearts instead of focusing on unimportant issues like ensuring the service actually works. /s


#7