Cannot access https://twitter.com/settings/widgets


#1

No matter how i attempt to get to the widgets page to create a new twitter widget for one of our websites I get a blank page no HTML is returned at all. If I log out of twitter and go to the widgets page I am prompted to login and then immediately get the blank page.


Cannot access https://twitter.com/settings/widgets
Settings -> Widgets Leads to error
#2

I got the same problem, any solution?
Thanks


#3

I’m not able to reproduce at the moment, what browser is this occurring with?


#4

Chrome on mac
Versión 37.0.2062.120

Also on Safari 7


#5

I have the same problem both from Google Chrome and Mozilla Firefox.


#6

I’ve had this problem for weeks now. I’ve contacted support several times and never get a reply. It is not a browser issue. My ‘proper’ account cannot access widgets settings in any browser or operating system, but a throwaway account I created can. Interestingly, I couldn’t login to this site with my ‘proper’ account either, I had to use my throwaway to make this post.

The screen I get when clicking Settings->Widgets looks like this: http://i.stack.imgur.com/WVxwc.png

Widgets are still working, and new widgets can be created by accessing https://twitter.com/settings/widgets/new, but existing widgets cannot be modified.


#7

Andy, this problem is not browser related. Settings->Widgets can work for one account but not another in the same browser.


Settings/Widgets blank
#8

OK thanks for the update - will look into it.


#9

Andy, I don’t know what you did, but it is working for me again. Thank you!


#10

It is NOT working for me still.


#11

still not working for me


#12

agneesze, were you registered on this site before the problem started? I wasn’t and also couldn’t log in here with my regular Twitter account.

Perhaps try creating a ‘throwaway’ Twitter account registered to a different email address like I did. See if it can access Settings->Widgets or not; my throwaway could when my regular couldn’t. My regular account started working two days later, which I assumed was the work of andypiper, but until he responds here we shouldn’t assume anything, especially because the problem isn’t fixed for everyone.


#13

Thanks for the link!
:slight_smile:


#14

TW51234466 - I was not registered before the problem started, so I do not have this problem that you had - when you created new account also to register for this site.

Andy - could you update?


#15

Same problem here. I get an error every time I click on the Widgets item in the settings menu.


#16

Apparently the same problem happens when we try to access our account’s widget list page (https://twitter.com/settings/widgets).

The server answers with a 403 status and a blank page.

I’ve tried on my own twitter account and the page loaded just fine, but with our USIEvents account it always answers with a 403 status.

This is quite a serious handicap for our company ; help would be greatly appreciated.


Cannot access Widgets under settings
#17

Hi. Same problem happens here, but answers a 500 status on a error page (“Sometings was wrong”, said).

If you know your widget ID (on the embed code), then you can edit by this way:

https://twitter.com/settings/widgets/[yourwidgetid]/edit


#18

Thanks to you we were able to do the changes we needed. Kudos ^^d


#19

Is there any update on this situation? I still can’t access my widgets via https://twitter.com/settings/widgets. Can work around but would rather not have to.

Look forward to more info.
Thomas


#20

Issues with /settings/widgets were resolved a few weeks ago. What are you actually seeing?