Authorizing an @Anywhere domain does not save the domain?


#1

Hello everyone,

I’m trying to add the simple Tweet Box to my website (https://dev.twitter.com/docs/anywhere/tweet-box) but I always get the error after saying “Connect”:

“Something is technically wrong.”

I think that the problem might be due to the fact that I can’t save the domain this is running on in the “@Anywhere domains”. I click “Authorize” and it says it might take a few moments but it’s been a few hours and it still hasn’t added it.

Does anyone know how I can fix this?


#2

Hi @dashpadapp

This isn’t normal, but there are some accounts/apps that have some difficulty in saving these fields. If you want to follow up with me personally at episod@twitter.com with the API key you’re using, the domain names you want added, and any other pertinent info I’ll see what I can do to help.

Thanks!


#3

Okay I just sent you an email.


#4

Just following up to see if the email went through. Thanks.


#5

I have the same problem too, could you help me, please? I have spent all day , it eventually accept my domain name, but it still display the “Something is technically wrong.” message when I try to use it on my site.


#6

I have the same problem too, could you help me, please? I have spent all day , it eventually accept my domain name, but it still display the “Something is technically wrong.” message when I try to use it on my site.


#7

Seem to be having a similar problem - is there a maximum length of time the ‘reflection’ process should take?


#8

Same Problem to me,… @episod can you help me???


#9

Same Problem to me,… @episod can you help me???


#10

Gee I’m not the only one :slight_smile:


#11

same problems for me
it will be good if you could explain error and how to solve


#12

Yes, please guys… any news for those (including me) with the same problem??? It’s been 15 weeks ago since this question is asked. Don’t leave us in the dark here!


#13

Okay… through some trial and error, I figured it out.

Make sure that you fill in only the domain and not a complete URL. Examples blow:
Thus not: http://www.domain.com or www.domain.com
But just: domain.com
It would be really helpful that the alert gives an error message when you’ve typed in an URL and doesn’t say 'You’ve added succesfully bla, bla, bla".

Also make sure that you fill in on the settings page a callback URL which is obviously the URL of the website where you use the application. Otherwise the Twitter API can’t redirect the user after a succesfull auhorication back to the website, because there is simply no callback URL defined.

I hope this helps anyone.


#14

for the callback URL you can leave this field blank. with @anywhere you can pass the callback url as a parameter.

twttr.anywhere.config({ callbackURL: “http://www.yourcallbackurl.com/” });

I have the same problem but the problem started when I update the image for my aplication and now i can’t resolve that.

if someone find a solution I’ll be grateful!


#15

i changed the theme on my tumblr page and changed back now my twitter link says “this page does not exist there is something technically wrong we will fix soon” it’s been about 10 hrs now, pls help…on that same error page when i hit home button on right top it brings me to my twitter page.

help, please:)


#16

Finally Its working. and I posted the status on twitter. :slight_smile:


#17

I have this working for my main domain and 6 other domains under my @anywhere domains, but now I cant seem to add anymore @anywhere domains?

Is there a restriction on the number of @anywhere domains?

When I add a new domain I get the message "Your application’s domains have been successfully updated.Note your changes may take a moment to reflect."
I have tried this periodically over the last 24 hours, but they dont show in the @ anywhere domain list and the tweets dont show on my website too??


#18

Hi,

I am facing domain problem.The consumer key I am using is rPrgvTxsZBtTzXxFLOVrGg.The error I am facing is page not found.Thanks in advance.


#19

#20