Authentification icon


#1

Hi.
I cannot change the Application Icon for my developer account.

I get the following error:
"It seems you did not upload a valid image. Only PNG, GIF and JPEG formats are supported.’

I have uploaded all file types and the correct sizes with the same results.

What’s up? Can anyone help with this?

Thanks,

  • Carlos

#2

Same here. Sometimes it does work, so just try again.


#3

I’ve tried on numerous days, with png (8-bit, 16-bit), jpg, and gif. Probably 30 times in total. It has never worked for me, even once.


#4

So it’s been more than three weeks.
Nobody at Twitter cares about this at all?


#5

Okay, worked the fourth time. Just ignore the error and submit the form several times.


#6

I think I figured it out. The image uploads, but it appears that it hasn’t. This is just because it takes a while for the change to be saved.

Just upload it once, ignore the error, wait a minute, and then click on the Settings tab. Then you’ll see your image.

A similar problem exists for the other settings, too. You can change them and save them, but then when the page refreshes, you’ll see your old settings. The new settings only appear if you click on the Settings tab again a minute later.