Authentication credentials are missing or incorrect


#1

Hi there,

I have a twitter app that has been setup so that I may automatically send tweet updates for new posts from my wordpress website. I created a new post, but noticed the update has not taken under twitter. This worked great upto yesterday (have had this interaction going for months now). I then went to check the wordpress app that carries this function out and though nothing has changed on the wordpress site or this plugin that manages the new post=new tweet function. I get the following error.

“Connected, but getting a notice that your Authentication credentials are missing or incorrect? Check whether your Access token has read and write permission. If not, you’ll need to create a new token.”

I verified that read & write are enabled, and they still are. So I decided to create new tokens, as the message recommends incase it was something on my end. This didnt work and got the same error. It may very well still be somewhere on my end but I havent changed anything.

Is there an issue with my account or is there any twitter dev work being done that may interfere with the current issue I am having? I noticed a performance issue for the OAuth API health feed but not sure if this is related.

The site that is having the issue is http://www.hydroproxy.org

Cheers and thanks for any feedback.

Mateo


#2

Alright I found the issue. I probably should have mentioned that the wordpress plugin is WP to Twitter.

Not sure if it was just a matter of something cached or what but I tried everything as mentioned above. Something changed, and to my knowledge, not on my end. But I followed a recommendation found here.

https://dev.twitter.com/discussions/364

with this comment.

I’ve been having this trouble using WP -> Twitter, after about a hour of trying to get it to work I noticed a “Check settings” link at the very bottom of the page, clicked that and everything started working :o)

I hit the “Check Support” button and did a test and it worked. I still get the same error in the plugin page but that is not your concern at all. Still leaves me wondering but atleast the new posts/tweets functionality is back. Hope it helps someone if they are having issues. This may help.

Cheers,


#3

this not me i left my new ip address so
Contact Us: Privacy Feedback

Thank you for taking the time to share your comments. If you provided your e-mail address, we will try to respond to you within 24 hours.

Your customer support request # is 1174520738.

What is the subject of your comment or question?
ip given to me from ms bing everyone want change

Reason for contact:
Privacy Feedback

Provide your comments in the box below.
i was hacked while 6000 ppl told many times FB they did nothing turn out it a hacker, I have the I uverse to internet Twitter, FB metroPcs yahoo, and i do not how google made account and made it self charge NO GOOGLE Yahoo IP 74.125.156.87 Microsoft.discoverbing.com key 8659902DNy DJv.nFtSR SR29. what do I . google no yahoo, I have the photos from the world as we life all gifts.I do Child anything abuse.I do not steal, help me pls

E-mail address:
lee_arango@yahoo.com