Attempting to create a twitter app

apps.twitter.com

#1

This is quite frustrating… I have tried multiple browsers to no avail .

Whenever I go to apps.twitter.com or developer it just logs me out or redirects me to twitter.com when signing in…

Every now and then I am able to get to the register new app.

When I register the app it logs me out and says I am not authorized.

Thanks


#2

This sounds like a temporary problem (but I understand it is frustrating, of course!). I suspect it might be related to caches and datacenters. Are you able to narrow this down in any way?

It sounds like you have registered an app? How many are you trying to add in one go?


#3

I figured it was something finicky that would likely go away with time, I just wanted to make sure I wasn’t doing something stupid.

I do not think any apps have been created because as soon as I submit the create app button it logs me out and says something about lacking authorization.

Thanks Andy!


#4

I am experiencing the same issue. https://apps.twitter.com keeps logging me out.


#5

I’m having the same issue. Any action on the https://apps.twitter.com page kept sending me to the “Access Denied” page and log me out. It happened when I clicked sign-in, when I was able to sign in but wasn’t able to click the “create new app” button, when I filled out the new app form, but the submit button sent me again to the “access denied” page. The issue happened in several different browsers. So it’s probably not due to client side caching. I’m just trying to create one app today and couldn’t get it to work. Even though the issue might go away with time, I wonder if someone could look into this and provide a rough time estimate.


#6

I have the same problem too!


#7

I’m having the same issue, but curiosly, when I create a new twitter account and new app, the flow of the form works very well. I don’t know what is the reason of this problem.


#8

Also having the same problem. Have tried clearing cache, new browsers, disabling VPN. No avail.


#9

Alright this looks like an in-progress issue - I’ll see what we can discover.


#10

I just worked for me. Hope it now works for other people too!


#11

Ok, got problems yesterday. This morning it works Ok.