Approved, website validated but no twitter card shown


#1

Happy new year to all of you! Hopefully you can help me. Yesterday my domain was approved and I tried it this morning with: http://different-thinking.de/die_kernaufgaben_der_it/ - the validator shows tha everything is alright but no twitter card is shown. I used twitter.com for testing.

Best,

Robert


#2

http://imgur.com/cXs1TK3


#3

Well, now it looks like it is working. Maybe it will take a while form recieving the confirmation mail.

Best,

Robert


#4

please am new here am having same problem i recently received approval on our Summary large Twitter Card. All the tags validate properly, however when linking to the page from a tweet, the card show the old picture and thumbmail i used for the validation even when i change it is still the same my blog is www.alldamoney.com. Any help would be appreciated.


#5

You’ll need to wait for a few days for the crawler to update the cache. You can read more about how this works on our Troubleshooting page.


#6

Hi,
I am experiencing the same issue, the card validator shows the card but the site doesn’t. below is the link :


#7

I just Tweeted that link and a card showed up. Can you please provide the permalink to a Tweet that is not showing it? Where are you viewing the Tweet, on desktop or in a mobile app?


#8

It work at time and disappears
https://twitter.com/sanjayjoshi/status/740565578159693826


#9

Uf we change it ti the summary card it works most of the times.


#10

A

fter waiting for so many days still cant display.i done everything possible please kindly help me thanks


#11

my site url is http://www.alldamoney.com/


#12

Your picture shows that the card is displaying. It seems to work for me. What is the exact problem you’re having here?


#13

i cant see the card on my timeline no image comes up if u look at my posts so far u will note its only text but on facebook book it comes out with images


#15

When I post that link myself, the card shows. You’re posting fb.me URLs which is using a link shortener that doesn’t support the cards.


#16


#17

am using hootsuite and some times posts from facebook also but both comes to my timeline and i choose the one i want please cau u take a snap shoot let me see whats displaying from your side


#18

The screenshot you’ve shown above shows Facebook which we cannot help you with. When I post a link to your site I see a card in the timeline. I’m sorry that you’re still having issues, but this is working as expected from what I can see.