Application update not working

apps.twitter.com

#1

We can’t update our apps using the Twitter dashboard on (dev.twitter.com -> my apps). The saving button works fine but it doesn’t actually update our app.

Is this a known bug or am I doing something wrong?


#2

What change are you trying to make / what update are you not seeing after hitting Save?


#3

We’re trying to update the logo of the application but it doesn’t matter which field we update. It won’t save correctly.


#4

Do you already have a status update?


#5

I’ve just successfully tried to update icons on a couple of apps and it seems to have worked. I assume your icon matches the requirements? (<700k, JPG/GIF/PNG)


#6

Yes we match the requirements. When we upload an image it doesn’t change. Not in the interface and not in our login-screen of the app. We also can’t update the Organization section. We don’t get any errors.

AppId: 7131572


#7

Do you already have a status update?


#8

Do you already have a status update? bump


#9

I’m afraid I don’t have any information why this wouldn’t be working. Have you tried creating a new application and updating the icon?


#10

We tried the following things:

  • JPG type
  • PNG type
  • Different filesizes (as small as 3KB)

etc.

You can see our “flow” in this video: https://boerdam.box.com/s/q4lve6t91i8u0f17shbkjaxazv1abrc2

We also couldn’t create a new application.


Can't update application or create a new one
#11

Same problem here.
I can’t even update the name of the app. Also can’t create a new app.

What’s going on?