API Issue With Wordpress Plugin

wordpress

#1

Hey guys,

I hope I’m asking this question in the right area. I’m trying to add Twitter to the plugin and it was working on a development site, but not on a new site we just launched. Everything seems to work until I add the Twitter Access Token Secret, which basically closes the site down and makes everything go white. Has anyone run into this issue that can help me?

Thanks!


#2

Is this Twitter’s official Wordpress plugin? I don’t think there’s any requirement to add an access token secret in our plugin.


#3

This is a different plugin. It’s done through “Connect” and connected to Social Accounts so people can see your follower count. Here’s a screenshot:


#4

I’m also getting the error “Rate Limit Exceeded” when I try to run through the instructions again.


#5

I think you’ll need to ask the plugin author for assistance.


#6

I’m getting Rate Limited Exceeded on Twitter though when it tells me I need to make an “App”


#7

How many apps have you created today? There’s a limit to prevent people creating keys en masse.


#8

None today. I tried it a few times over the past few days, but they didn’t work and made my website page go blank. Any ideas?


#9

So now I can create an app and I’ll try to run through the steps again, but I feel like it’ll be the same outcome. Any ideas why when I put the Twitter Access Token Secret it crashes my site?


#10

Hey guys,

The process worked on our dev site, but not on our live site. Any ideas?


#11

Since it’s highly possibly that the problem is related to either plugin or something domain specific to Wordpress - I would advise you to post to a community like stackoverflow or reddit and see if you can find anyone willing to help debug, for what it’s worth I can find a previous post about debugging Wordpress issue that sounds sort of similar:


#12

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.