Anyone using REST 1.1 with Java 1.4?


#1

Hi,

I’m trying to get REST 1.1 to work with Java 1.4 (long story don’t ask, but basically I can’t upgrade - needs to be 1.4)

I re-wrote the scribe OAUTH jar so it would run under java 1.4 but I am getting an exception now when it tries to encode using the jaxb-api.jar.

I really don’t want to have to re-write jaxb-api.jar so has anyone any other suggestions ?

Thx
jstoneie