Anyone else getting blank embed codes?


#1

There doesn’t appear to be a rhyme or reason to this, but on occasion when attempting to embed a tweet, I get a blank embed code.

Anyone else have this problem?

Here’s the tweet I was trying to embed: https://twitter.com/cpaterso/status/217320757594820609

Here’s the result I got: http://twitpic.com/a14lfr

Browser:
Chrome Version 19.0.1084.56
Firefox 13.0.1


#2

Thanks for the report, Ricky. When you’re trying to embed that tweet – were you on that exact tweet URL when you tried, or were you on a home timeline or some other timeline? If another timeline, can you share the URL to that page on Twitter as well? (I’m looking for patterns in the URL that are related to a few different variations on Twitter experience).

Thanks


#3

I use Twitter for Mac, so when I want to embed tweets, I visit the URL. So yes, I was on that exact tweet URL.


#4

Thanks. Do you get this on all tweets you try to embed? If you refresh the page after getting this blank thing, and then try again does the text come up?


#5

I’m getting a blank box for the embed tweet html code also.


#6

I think this happens when the tweets are brand new. I’ve tried getting the embed code for a couple tweets made about five minutes ago, and they are blank. But I try getting tweets from the same users from a few days ago and the embed code shows up.


#7

Half an hour later, I was able to get the embed code.


#9