Access tokens not generated anymore?


#1

I’ve created “apps” before and this always worked. But today, I created a new app, clicked “Create my access token”… And although it says they were succesfully generated, nothing appears… I’ve tried this a few times, even deleted the app, created a new one… I’ve even waited a few hours…

No access token is generated… Am I the only one having this issue?


#2

I’m taking a look into this. Thanks for the report.


#3

You’re not the only one. The same is happening for me as well.

I have noticed that when I click in the “Access Token” field the token is displayed, but there is nothing displayed in the “Access Token Secret” field, and when I click out of the “Access Token” field, it is again blank.


#4

waiting for access token und access secret for my app. would be grateful for support.


#5

I have made more than one app and am currently trying to create another but I can’t even get the box to show where you would generate the acess token or anything. Any help would be appreciated


#6

what exactly isn’t working?
Just:

here’s more info: https://dev.twitter.com/docs/auth/tokens-devtwittercom


#7

Hi!
This is the error I´m getting:

Your access token

"You haven’t authorized this application for your own account yet.

By creating your access token here, you will have everything you need to make API calls right away. The access token generated will be assigned your application’s current permission level."

Any Help?

Thank you in advance!


#8

I’m having the same issue too. Never had it happen before.


#9

Hi,

I think i’m having the same problem. I got the following message:
Your application access token has been successfully generated. It may take a moment for changes you’ve made to reflect.
Refresh if your changes are not yet indicated.

After refreshing and waiting serveral minutes. The acces token still hasn’t shown up.
Not even looking at OAuth. Just authentication for the app itself.

greets!


#10

I having same problem.

Help please.


#11

Same problem here.


#12

Same problem. Super frustrating!


#13

We are aware of the issue with tokens not updating on https://apps.twitter.com. We are actively working on fixing the problem. The actual values are updated but due to a cache issue the display is not.

Tracked in https://dev.twitter.com/issues/1653, follow there (and subscribe) for updates.


#14

Fixed now, https://dev.twitter.com/issues/1653 updated.