403 Forbidden: The server understood the request, but is refusing to fulfill it


#1

We have been experienced 403 error on ‘users/lookup api’ for several days.
Error message says, 'The server understood the request, but is refusing to fulfill it.'
What is the problem??

Consumer key and secret are correct, and I can get the access-token to access the api.
Sometimes I can get the result from it, and sometimes cannot.

I think many people tweeted the same error code happened today.
Any problem happened on twitter?


#2

I also encountered the same issue when calling users/lookup endpoint.
It was occurring between 1:30 pm and 4:30 pm (PDT).


#3

I’m’ seeing this issue on my android devices - oAuth tokens are being generated fine it seems.

I can POST updates without a problem, but any GET request fails. Weirdly, the very same code works absolutely fine on iOS.

Very annoying, and difficult to trace the problem.


#4

403 Forbidden: The request is understood, but has been refused by Twitter. Possible reasons: too many Tweets, same Tweet submitted twice, Tweet longer than 140 characters. Not an error from WP to Twitter.


#5

i got this message when i login a application use twitter acctount, it only happen in ios6.Pls help.


#6

I have been using Twitterinvi and as of 15th i got this error as well. Have tried the above change to tls1.2 /tls1.1 but its still the same problem. I have not seen any changes on the twitterinvi site to patch for this problem, any ideas what can be a next step to try?