401 Unauthorized: Authentication credentials were missing or incorrect


#21

Same problem as Lesedi_K

401 Unauthorized: Authentication credentials were missing or incorrect.

Sorry! I couldn’t get in touch with the Twitter servers to post your new blog post. Your tweet has been stored in a custom field attached to the post, so you can Tweet it manually if you wish!

WTF?>!?!?!?!?!?!?


#22

Same here. I’ve reset and recreated my keys, set the proper access level… and it still doesn’t work. :frowning:


#23

Okay, I fixed the problem by deleting my application on the Twitter Developer site and making a new one with the proper settings.


#24

Thx a lot!!!
You saved me!!!


#25

Thakssssssss ! I love you :slight_smile:


#26

MTspoon saved the day for me mucho thanks


#27

Works
Thanks a ton


#28

Every time I try to follow someone I get an unauthorized error. Also when I try to tweet something I get an error message that says "saved as draft. Error posting message. There was an error posting your tweet. It has been saved as a draft, please try resending later. (error: unauthorized.). Does anyone know what this means? I recently reactivated my account and it’s been happening ever since. What should I do??


#29

THAAAAAAAAAAAAAAAAAAAAAANK YOOOOOOOOOOOOOOOU. GOLD BLESS YOU!!!


#30

Worked! Thank you!!!


#31

Whole day f spooning around and this saved my bacon! Cheers, it’s funny they dont say anything about this in their walk through of OAuth


#32

@MTSpoon thankzzz alott!!!


#33

please help me


#34

Still dosnt work…
WP to Twitter failed to connect with Twitter. Try enabling OAuth debugging.


#35

hello I m useing direct message post api but but I cannot loggin I see this warning (error : 401 )
but my twitter password and username is correct
I do understand here Would you please show me step by step
because my english is not good
When creating your application, do not click the “create your access token” until you first click on Settings and change the Application Type to “Read, Write and Access direct messages”.
After your Twitter application has been updated to “Read, Write and Access direct messages”, click on the Home tab, and “create your access token”

thank you


#36

I did everything right

1.create application
2.I selected Application Type to “Read, Write and Access direct messages”. updated
3.finish create access token

but The same problem again


#37

same here! please help me!


#38

Igot bored from twitter
I do not want any more
fACEBOOK IS MUCH BETTER


#39

even i got tapped with this
no code is working after that…
The remote server returned an error: (401) Unauthorized.


#40

could u plz tell me what actually saved you???